Auf Grund des Zertifikatsablaufs der für Signaturkarten verwendeten Ausstellerzertifikate und der OCSP-Signaturzertifikate hat das T-Systems Trust Center von der Bundesnetzagentur neue CA-Zertifikate und OCSP-Signaturzertifikate erhalten.

Diese Zertifikate werden seit dem 8. Dezember 2015 verwendet.

Unsere Softwarehersteller haben diese Zertifikate bereits vor einigen Wochen von uns erhalten und haben diese in Ihre Software integriert.

  • Sind Sie Administrator einer selbst betriebenen Signaturplattform, so müssen Sie unsere neuen Zertifikate ggf. selbst als vertrauenswürdige Zertifikate installieren.
  • Sind Sie Anwender einer Signatursoftware und nutzen Sie eine der im folgenden aufgeführten Komponenten, so führen Sie bitte die dort beschriebene Aktion aus.

 

Software Aktion

Intarsys Sign Live! CC

Bitte installieren Sie den aktuellen Patch, den Sie von der Webseite https://www.intarsys.de/download herunterladen können. Nutzen Sie noch nicht die Version 6.3.1 von Sign Live! CC, so empfehlen wir Ihnen außerdem das Update auf diese Version, das Sie von der gleichen Webseite herunterladen können. Dieses Update ist für Sie kostenlos.

OpenLimit CC Sign

Bitte nutzen Sie die Funktion Sperrlistenaktualisierung, die Sie nach einem Klick mit der rechten Maustaste auf das blaue OpenLimit Symbol im Informationsbereich Ihrer Taskleiste finden und aktivieren Sie dort das Häkchen bei „Vertrauenslisten aktualisieren“.

SecCommerce SecSigner

Nutzen Sie die Online-Version des SecSigners, so brauchen Sie normalerweise nichts zu unternehmen.
Erhalten Sie die Fehlermeldung "Ein passendes Ausstellerzertifikat ist jedoch nicht bekannt" installieren Sie bitte eine aktuelle Version des SecSigner von SecCommerce.

EGVP

Wenn Sie von EGVP die Fehlermeldung erhalten "Die Signaturkarte enthält kein geeignetes Zertifikat" und Sie eine PKS Signaturkarte, ausgestellt nach dem 14.12.2015 nutzen möchten, so liegt die Ursache darin das Ihre EGVP Version die neuen Ausstellerzertifikate noch nicht kennt. Bitte wenden Sie sich an EGVP um eine aktualisierte Software Version zu erhalten.

Nutzen Sie eine andere als die hier beschriebene Software, nehmen Sie bitte mit Ihrem Softwarehersteller Kontakt auf. Achten Sie darauf immer eine aktuelle Version Ihrer Software einzusetzen.

Die Zertifikate können Sie bei Bedarf aus unserem Downloadbereich herunterladen.