Am 08.04.2014 haben wir unsere Kunden über die kürzlich bekannt gewordene Schwäche in den OpenSSL-Verschlüsselungsbibliotheken informiert. Neben der Beschreibung des Problems wurden die Hintergründe dargestellt und Empfehlungen für die schnelle Behebung des Problems ausgesprochen.

Weiterführende Links:
Heartbleed.com
Der GAU für Verschlüsselung im Web: Horror-Bug in OpenSSL