Bitte machen Sie sich einen Überblick, in welchen Betriebssystemen und Anwendungen das verwendete Root-CA-Zertifikat (Vertrauensanker) integriert ist.

 

Deutsche Telekom Root CA 2 (Root-CA) SHA1
TeleSec ServerPass DE-2 (Sub-CA) SHA256
Browser
  • Google Chrome
  • ab Mozilla Firefox 1.0
  • Internet Explorer
  • ab Opera 6.0
  • ab Opera Mobile 4.10
  • Safari
Betriebssysteme (OS) / Sonstige Anwendungen
  • ab Microsoft Windows XP
  • ab Mac OS 9
  • Java Runtime Environment (JRE) ab 1.4.2_03
  • Login und Bezahlen mit Amazon (Amazon Payments)
Mobile devices
  • ab Android OS 2.3
  • ab iOS 2.x
  • Windows 8 RT
  • Kindle (alle Versionen)
  • Tolino (alle Versionen)

 

T-Telesec GlobalRoot Class 2 (Root-CA) SHA256
TeleSec ServerPass Class 2 CA (Sub-CA) SHA256
Browser
  • Apple Safari ab Version OS X 10.9 (Mavericks)
  • Microsoft Internet Explorer (mit aktuellem Microsoft-Rootstore)
  • Mozilla Firefox ab Version 29
  • Google Chrome (mit aktuellem Rootstore vom Betriebssystem)
  • Opera (mit aktuellem Rootstore vom Betriebssystem)
Betriebssysteme (OS) / Sonstige Anwendungen
  • ab Microsoft Windows Vista (mit aktuellem Microsoft-Rootstore)
  • Apple OS X ab Version 10.9 (Mavericks)
  • Java Runtime Environment (JRE) ab 1.6.0_29
  • Login und Bezahlen mit Amazon (Amazon Payments)
  • Odette Trust Service Status List (TSL) for OFTP2 Data Exchange
Mail Clients
  • Apple Mail ab Version OS X 10.9 Mavericks
  • Microsoft Outlook in Verbindung mit Microsoft Windows (jeweils mit aktuellem Rootstore)
  • Mozilla Thunderbird: ab Version 24.5.0
Mobile devices
  • Apple iPhone ab Version iOS 7
  • Google Android ab Version 5.0 (Lollipop)
  • Windows Phone 7/8
  • Windows 8 RT
  • Kindle ab Version Fire HD (4th Generation) und Fire OS 5 (Bellini)

 

T-Telesec GlobalRoot Class 3 (EV) (Root-CA) SHA256
TeleSec ServerPass Extended Validation Class 3 CA (Sub-CA) SHA256
Browser
  • Apple Safari ab Version OS X 10.9 Mavericks (EV-Merkmal ab Safari 7.02)
  • Microsoft Internet Explorer (mit aktuellem Microsoft-Rootstore)
  • Mozilla Firefox ab Version 23
  • Google Chrome (mit aktuellem Microsoft-Rootstore)
  • Opera ab Version 6.0
Betriebssysteme (OS) / Sonstige Anwendungen
  • ab Microsoft Windows Vista (mit aktuellem Microsoft-Rootstore)
  • Apple OS X ab Version 10.9 (Mavericks) (EV-Merkmal siehe im Abschnitt Browser)
  • Java Runtime Environment (JRE) ab 1.6.0_29
  • Login und Bezahlen mit Amazon (Amazon Payments)
Mail Clients
  • Apple Mail ab Version OS X 10.9 Mavericks
  • Microsoft Outlook in Verbindung mit Microsoft Windows Vista, 7, 8 (jeweils mit aktuellem Rootstore)
  • Mozilla Thunderbird: ab Version 23
Mobile devices
  • Apple iPhone ab Version iOS 7
  • Google Android ab Version 4.2
  • Windows Phone 7/8
  • Windows 8 RT
  • Kindle ab Version Fire HD (2nd Generation), Fire HDX und Fire OS 3.0

Stand: 15.02.2017